Prediction API, more than 2 (outcomes) choices planned?

Hello here,
Everything is in the title! :slight_smile:

More than 2 choices (outcomes) are planned for the predictions API to match with the last changes (10 possible choices) of the functionality?

Currently, the API returns “The parameter "outcomes" was malformed: the value must be less than or equal to 2” for more than 2 choices.

1 Like

In testing seems EventSub is ok with it.

Not tested the other parts of the API since create doesn’t (since I spotted the new shiny the the other day).

I’m sure the API team is aware but a uservocie wouldn’t go amiss for this. I guess the API just needs to catch up with the site (again)

1 Like